Difference between revisions of "Setup Failure Codes/Current DAViCal version"

From Davical
Jump to navigationJump to search
(mention allow_url_fopen error message)
 
Line 4: Line 4:
  
 
If you're running an older version you might want to upgrade - especially if you're installing DAViCal!
 
If you're running an older version you might want to upgrade - especially if you're installing DAViCal!
 +
 +
If the test is telling you that it cannot check the version because ''allow_url_fopen'' is set to ''false'', DAViCal is unable to access remote URLs due to restrictive security settings for PHP. This is not necessarily a bad thing!

Latest revision as of 23:04, 2 December 2016

The page identifies a minor configuration problem. Some functionality may be impacted but most parts of DAViCal should work fine.


This test checks the DAViCal website to find out the current released DAViCal version.

If you're running an older version you might want to upgrade - especially if you're installing DAViCal!

If the test is telling you that it cannot check the version because allow_url_fopen is set to false, DAViCal is unable to access remote URLs due to restrictive security settings for PHP. This is not necessarily a bad thing!