Difference between revisions of "Fr:Release Notes/0.9.9.8"

From Davical
Jump to navigationJump to search
(Création version française)
 
(Fin du premier jet de traduction)
Line 4: Line 4:
{{Trans/fr|Release Notes/0.9.9.8}}
{{Trans/fr|Release Notes/0.9.9.8}}


The focus of this release is the stabilisation of issues towards a 1.0 release
L'objectif de cette version est de stabiliser les corrections pour préparer la version 1.0.


== Prerequisites for Upgrade ==
== Prérequis pour la mise à jour ==
=== Database Upgrade ===
=== Mise à jour de la base de données ===
There are no database changes.
Il n'y a aucune modification de la base de données.


=== Versions of Other Software ===
=== Autres versions logicielles ===
* AWL 0.50 is required.
* AWL 0.50 requis.
* PostgreSQL 8.1 or later is required (8.4 or later is recommended).
* PostgreSQL 8.1 ou supérieur requis (8.4 ou supérieur recommandé).
* PHP version 5.1 or later is required.
* PHP version 5.1 ou supérieur requis.
* PHP PDO libraries and PDO PostgreSQL drivers
* PHP avec bibliothèques PDO et drivers PostgreSQL PDO.


== Changes ==
== Modifications ==
=== Functionality Enhancements ===
=== Ajouts fonctionnels ===




=== Bug Fixes ===
=== Corrections ===


=== Other Changes ===
=== Autres modifications ===




== Downloading DAViCal ==
== Télécharger DAViCal ==


See [[Downloading]]
Voir [[Fr:Downloading|téléchargement]]


== Known Issues ==
== Anomalies connues ==
=== Subsequently Fixed in Git ===
=== Déjà corrigées dans Git ===
* None known.
* Aucune de connue.


=== Outstanding ===
=== Autres ===
* None known.
* Aucune de connue.


{{Trans/fr|Release Notes/0.9.9.8}}
{{Trans/fr|Release Notes/0.9.9.8}}
{{à relire}}
{{à relire}}

Revision as of 02:10, 27 November 2011

Template:Languages Template:PlannedTemplate:TOCright

Template:Trans/fr

L'objectif de cette version est de stabiliser les corrections pour préparer la version 1.0.

Prérequis pour la mise à jour

Mise à jour de la base de données

Il n'y a aucune modification de la base de données.

Autres versions logicielles

  • AWL 0.50 requis.
  • PostgreSQL 8.1 ou supérieur requis (8.4 ou supérieur recommandé).
  • PHP version 5.1 ou supérieur requis.
  • PHP avec bibliothèques PDO et drivers PostgreSQL PDO.

Modifications

Ajouts fonctionnels

Corrections

Autres modifications

Télécharger DAViCal

Voir téléchargement

Anomalies connues

Déjà corrigées dans Git

  • Aucune de connue.

Autres

  • Aucune de connue.

Template:Trans/fr Template:À relire