Setup Failure Codes/Version de la librairie AWL

From Davical
Jump to navigationJump to search

Cette page indique un problème de configuration majeur. DAViCal peut sembler fonctionner, mais des fonctionnalitées majeurs seront impossibles tant que ce problème n'est pas résolu.

La version de la librairie AWL est souvent assez proche de DAViCal puisque leur développement est commun. Cette librairie n'est toutefois pas inclue directement dans DAViCal, car elle est aussi utilisée par d'autres projets.

Il est essentiel d'utiliser la version de la librairie AWL correspondant à la version de DAViCal.