Setup Failure Codes/DAViCal DB Schema version

From Davical
Jump to navigationJump to search

The page identifies a major configuration problem. DAViCal might appear to work somewhat but major functionality will be broken until this is resolved.

This check confirms that the version of the database schema in your DAViCal installation matches the schema version that your current version of DAViCal expects to see.

If they differ it is usually important to upgrade your database schema to the latest version. This should be painless and involve running the update-davical-database script. Sometimes the release notes for a version might tell you that this is not required, although it is always recommended.