Fr:PHP Config

From Davical
Jump to navigationJump to search
Help
Available languages

PHP doit avoir été compilé avec le support PDO pour PostgreSQL en utilisant l'option "--with-pdo-pgsql" du script ./configure. Cette option est désactivée par défaut si vous compilez vous même PHP.

Extensions d'exécution requises par PHP:

  • php-gettext
  • php-iconv (rapporté comme nécessaire avec ArchLinux par Cman
  • php-pg
  • php-ldap (pour l'intégration de ldap)

Habituellement situé dans /etc/php/php.ini

Besoin de relécture Cet article ou cette section nécessitent d'être 'relu'. Si vous connaissez bien le français, n'hésitez pas! Merci pour DAViCal.