Release Notes/1.0.1

From Davical
Jump to: navigation, search
Help
Available languages
(released 2012-01-05)

Contents

This is basically identical to version 1.0.0 apart from the trivial fix noted below.

Prerequisites for Upgrade

Database Upgrade

There are no database changes.

Versions of Other Software

  • AWL 0.50 is required.
  • PostgreSQL 8.1 or later is required (8.4 or later is recommended).
  • PHP version 5.1 or later is required.
  • PHP PDO libraries and PDO PostgreSQL drivers

Changes

Bug Fixes

  • Fix missing braces the /tools.php script.

Other Changes

  • Update translations to current transifex translations.

Downloading DAViCal

See Downloading

Known Issues

Subsequently Fixed in Git

  • External authentication was failing to create users, or creating them with incorrect permissions. Fixed in version 1.0.2.

Outstanding

  • None known.